top



Hi,

Noticed any bugs or errors in our awesome new theme? Please report them here, and we will handle them as fast as possible!

Hi,
here is some bugs in the forum page - take a look
.The images - `no new post` and `New Posts` and categories icons too..
The browser is Google Chrome..

Thanx for reporting them, but the problem is with your screen :/
I mean its not wide enought (:

Well, the problem can easily be fixed by adjusting the width property for the .pun property, or even use Javascript to calculate the screen width, and based from that, adjust the width!

On topic;
The chatbox needs customization =)

I know its easy to fix Happy but i customized it for my PC screen width (:

I cannot work like this.. Make the theme wider. I'm on my own pc now, and everything's out of place!

How about now? *(:

No.. Everything's squeezed to the right of the wrapper o.O

wtf o.O
a Screen shot (:

It used to be messed up, but you fixed everything.

I think there is a bug on the "show/hide category"...
when you click the plus button, the new post indicator goes up...and remain on screen..
i don't have a screen shot now, because all threads are "read", hehehe,

i have also a suggestion regarding that jquery and its image,..
i thing it is suppose to be a "-" sign, if you want to hide them and "+" if you want to show them..
hehehe..

i didn't noticed that lol :d but will see what to do with it Happy
oh ahah u r right Happy

im a great observer on small details...hehehe

haha yah Happy now i see it Happy

Gangstar.. all those are fixed in my version.
It's the slideToggle function that conflicts with positioned elements.

I know Happy

[--.--% of total / --.-- posts per day]
Find all posts by ---- :
- Topics
- Posts

On user profile, you can see this right .
This is somehow buggy .
When you click the "Find all post by, -Topics or -Posts", it direct to someone post .
You try Razz .

Right, it doesn't even works Happy
thanks for reporting :d will remove it Happy

see at the bottom of the forum

World Dezign, breaking the boundaries.
Whoever you are, thank you for coming here & come back again!
© World Dezign© Forumotion© phpBB© Iconfinder© jQuery
If you like World Dezign, and are feeling generous, you can buy me a cup of coffee...
Donate

If you like World Dezign, and are feeling generous, you can buy me a cup of coffee...
go over the ©links

Smile

bye

Irian wrote:see at the bottom of the forum
World Dezign, breaking the boundaries.
Whoever you are, thank you for coming here & come back again!
© World Dezign© Forumotion© phpBB© Iconfinder© jQuery
If you like World Dezign, and are feeling generous, you can buy me a cup of coffee...
Donate

If you like World Dezign, and are feeling generous, you can buy me a cup of coffee...
go over the ©links

Smile

bye
t00lt1p pl0x.

The Forumotion PunBB reads users post like bullshit. The correct link is actually:
http://www.worlddezign.com/spa/Saxaca

Saxaca you quoted the wrong post Smile

I was using the school computer today, and I was very disappointed when I came onto World Dezign that I could not see a single thing but a white background and text. There was nothing else at all. I thought something drastic happened and the forum was wiped, it was this bad. School sometimes blocks main websites and they could have blocked jQuery or something you guys use to produce your skin. I went onto the Forumotion website, and that worked absolutely fine. It was just World Dezign. Do you guys know why this could be happening? You probably have no clue, and it is just the stupid school's internet system. If that is the case, Internet USB here I come.

& What browser you used?
Because when i use school pcs, wd works fine Smile

Oh my god, well I'm jealous of your school PC's. We use Internet Explorer.

Oh come one Happy
of course WD would looks s*** in IE Happy
We use CSS3 Happy

Go to page : 1, 2  Next