top



I don't know but whenever I reply or visit a thread then try to go back to home it seems like it freezes?
Anyone still facing the same issue here?

Ye that happen to me alot..

It crash my browser (Google Chrome)

Yes... i have the same problem over here... also chrome.

When did this problem occure for you guys?
I think it has something to do with the portal, making the forum hard to load

That's weird. It ain't happening to me. I'm using Chrome.

I didn't have the portal on and the homepage is the forum page, not the portal, even though the portal is accessible.

It the moment it's not freezing for me...
Maybe it was something inside forumotion?

it does, if you click the last post icon Smile

Only some topic that got alot of post it make freeze like 5 page of post it freeze E.g Sexy Drop down menu

TheBot wrote:it does, if you click the last post icon Smile
True, if you click the last post icon, you can't scroll up

Tried and nothing happened to me. That's weird...

*edit: Ok... Seems that I'm having that problem now too...

Okay..tell me now if the problem is still there? Smile

Don't think so

sweet it not freezing Smile i can go in tutorial section now but it tiny freeze

Yeah, i experience this too.

I tried all major browsers, no problems with any of them Smile

Yep Jan me too Smile

So what seems to be the problem that caused the freeze?

You "fucked" up the index_body template Razz
Lol.. it happened for me for.
Well, You know that I'm using a jQuery script to walk into the portal and get the recent topic and add them in the div that was in the index_body, but since there wasn't a div it crashed. so i removed the jQuery code and that's it Smile

Yeah... Sorry. Razz
I see.

TheBot wrote:You "fucked" up the index_body template Razz
Lol.. it happened for me for.
Well, You know that I'm using a jQuery script to walk into the portal and get the recent topic and add them in the div that was in the index_body, but since there wasn't a div it crashed. so i removed the jQuery code and that's it Smile
What the... Only the founder has acces to the templates o.O

o.O
I remove the jQuery code from the javascript managements Happy

Glad to hear the problem is solved though Smile